Coming Soon – FAQShop 2016

Posted by:

In case some of you are wondering, yes things may appear to have been quiet around here for a while. Well appearances can be deceiving. As well as partnering with Adaptiva to write the free Report Top 10 Best Practices for Windows 10 OSD with ConfigMgr, we’ve also been busy going back to the drawing board with a professional digital marketing agency to redevelop the site from the ground up.

We’re almost done and the result will be a seismic ...

More...
0

New Free Report: Top 10 Best Practices for Windows 10 OSD with ConfigMgr

Posted by:

I’m delighted to announce the availability of a new, free report I’ve written in partnership with for our friends at Adaptiva.

Here is some more information and I hope you enjoy it (if you’ve got any comments let me know):

Is your enterprise considering a move to Windows 10? The team at Adaptiva wanted to make you aware of a new report we just issued to help enterprises prepare for operating system deployments:

More...

0

ConfigMgr – Why aren't my Clients using the correct Network Access Account?

Posted by:

PROBLEM:

I am running ConfigMgr 2012 Release 2 (R2), where I’ve configured multiple Network Access Accounts (NAAs).

However, some of my Clients are using the wrong NAA which is causing me issues.  Why aren’t my Clients using the correct Network Access Account?

RESOLUTION:

Click HERE for the resolution.

Why do I not see an error if I enter an invalid Password for the “Active Directory Forest Discovery Account”?

Posted by:

PROBLEM:

I’ve configured a new Active Directory Forest Discovery Account but realised I actually entered an invalid password.

Why do I not see an error if I enter an invalid Password for the “Active Directory Forest Discovery Account”?

RESOLUTION:

Click HERE for the resolution.

More...
0

New FAQs – 15th & 16th Feb 2016

Posted by:

Configuration Manager

Compliance Settings

Troubleshooting

 

Configuration Manager 2012

Troubleshooting

Accounts

Miscellaneous

More...
0

Why is the “Delete” option greyed out for a Configuration Manager Account?

Posted by:

PROBLEM:

I need to delete an Account in Configuration Manager.

However, when I select the account in the ConfigMgr Console under \Administration\Overview\Security\Accounts the Delete button is greyed out on the Ribbon.

If I right-click the account the Delete option is also greyed out.

RESOLUTION:

Click HERE for the resolution.

Subnetting Made Easy

Posted by:

Subnetting Made Easy is one of the most popular articles I’ve ever written and with the recent changes to the Site I didn’t want this one getting lost so I’ve migrated it over.

To understand Boundary and Boundary Groups you need to understand Subnetting and hopefully this article will be a great help if you struggle with this.

You can read the article for free here – enjoy and I hope it helps those who struggle with this stuff (like I ...

More...
0

Apologies for any inconvenience this week and the potentially broken URLs

Posted by:

I just wanted to apologies for the downtime we experienced on Wednesday. It wasn’t planned and was caused by my hosting company making an unplanned, unagreed change.

However, whilst I had their attention I took the opportunity to put in some configuration changes I’ve had planned for a while but was planning to implement over several weekends. I shan’t bore you with the technical details, but high level we’ve changed things around a bit behind the scenes to make things far ...

More...
0
Page 1 of 71 12345...»